The menu that contains the Restart, Delete, and Done buttons does not appear after you finish playing video files in Windows XP Media Center Edition 2005 (911601)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

You have installed Update Rollup 2 for Microsoft Windows XP Media Center Edition 2005. After you finish playing certain types of video files from My Videos, a black screen appears. The menu that contains the Restart, Delete, and Done buttons does not appear. When you minimize and restore the main window, this menu does appear.

This behavior differs from the behavior that occurred before you installed Update Rollup 2.

CAUSE

This problem is known to occur with certain file types. For example, the problem occurs with some MPG1 and AVI files.

WORKAROUND

To work around this problem, follow one of these steps when the video has finished playing:
  • Press the BACK button on the remote to return to My Videos.
  • Press the green button on the remote to return to the main menu.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: http://www.microsoft.com/windowsxp/mediacenter/

Modification Type:MajorLast Reviewed:11/30/2005
Keywords:kbExpertiseBeginner kbtshoot KB911601 kbAudEndUser