You may be prompted unexpectedly to log back on to Microsoft CRM, when you are working in Microsoft CRM (911459)



The information in this article applies to:

  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

SYMPTOMS

When you are working in Microsoft Dynamics CRM, you may be prompted unexpectedly to log back on to Microsoft Dynamics CRM. Additionally, the logon box on the Login Web page may not appear correctly so that you cannot log back on easily.

CAUSE

This problem occurs because the value in the AbsoluteTimeoutMinutes registry key is reached while you are working in Microsoft CRM. AbsoluteTimeoutMinutes is a registry key on the Microsoft CRM server. If the AbsoluteTimeoutMinutes key is set to a low number, you may be prompted with a logon box. To keep working in Microsoft CRM, you must log back on.

WORKAROUND

To work around this problem, use one of the following methods:
  • Press F5 to redraw the Login Web page, and then log back on.
  • Exit Microsoft CRM, restart Microsoft CRM, and then log back on.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbtshoot kbMBSMigrate kbprb KB911459 kbAudEndUser kbAudKnowledgeWorker