The ActiveSync process does not start when you try to connect a device that is running Windows Mobile 5.0 software for Pocket PCs to a computer that is running Windows XP with Service Pack 2 (911423)



The information in this article applies to:

  • Microsoft Windows Mobile 5.0 software for Pocket PCs
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
  • Microsoft ActiveSync 4.0
  • Microsoft ActiveSync 4.1

SYMPTOMS

When you try to connect a device that is running Microsoft Windows Mobile 5.0 software for Pocket PCs to a computer that is running Microsoft Windows XP with Service Pack 2 (SP2), the Microsoft ActiveSync process does not start. For example, the following symptoms occur:
  • The ActiveSync icon turns green and continuously spins.
  • When you try to connect the device for the first time, the ActiveSync Partnership Wizard does not start.

CAUSE

This behavior occurs after you click to select the Don't Allow Exceptions check box in Windows Firewall. Although Microsoft ActiveSync 4.x is listed in the Windows Firewall exceptions list, the device that is running Windows Mobile is prevented from connecting by using ActiveSync when the Don't Allow Exceptions check box is selected.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Click Start, click Run, type Firewall.cpl, and then click OK.
  2. In Windows Firewall, click to clear the Don't Allow Exceptions check box, and then click OK to close Windows Firewall.

STATUS

This behavior is by design.

MORE INFORMATION

For more information about how to obtain Windows XP SP2, visit the following Microsoft Web site: For more information about how to use Windows Firewall, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:12/30/2005
Keywords:kbtshoot kbprb KB911423 kbAudDeveloper kbAudITPRO