You may not be able to synchronize digital media to a Windows Mobile-based device after you upgrade to Windows Media Player 10 (911421)



The information in this article applies to:

  • Microsoft Windows Media Player 10
  • Microsoft ActiveSync 4.0

SYMPTOMS

After you upgrade from Microsoft Windows Media Player 9 to Windows Media Player 10, you may not be able to synchronize digital media to a Microsoft Windows Mobile-based device.

CAUSE

This problem occurs because when you install Windows Media Player 10, a fix that is installed with Microsoft ActiveSync 4.x is overwritten. This problem occurs when you install programs in the following order:
  1. Windows Media Player 9
  2. ActiveSync 4.x
  3. Windows Media Player 10

WORKAROUND

To work around this problem, perform a repair installation of ActiveSync4.x to reinstall the Windows Media Player fix that was overwritten. To do this, follow these steps:
  1. Click Start, click Run, type appwiz.cpl in the Open box, and then click OK.
  2. In the Add or Remove Programs dialog box, click Microsoft ActiveSync 4.0, and then click Change.
  3. In the Welcome to Microsoft ActiveSync 4.0 Setup dialog box, click Next.
  4. In the Program Maintenance dialog box, click Repair, and then click Next.
  5. Click Finish after the repair has completed.
  6. Close the Add or Remove Programs dialog box.

Modification Type:MajorLast Reviewed:1/6/2006
Keywords:kbprb kbtshoot KB911421 kbAudDeveloper kbAudITPRO