When you click to select "Opportunities Closing Next Month" in the Opportunities dialog box, the dialog box shows opportunities that have already been closed in Microsoft Dynamics CRM 3.0 (911322)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

When you click to select Opportunities Closing Next Month in the View list in the Opportunities dialog box, the dialog box shows opportunities that have already been closed in Microsoft Dynamics CRM 3.0.

CAUSE

This problem occurs because the filter for the opportunities that will be closed in the next month is missing.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem.

To resolve this problem immediately, contact Microsoft Business Solutions Technical Support to obtain the hotfix. You can log on to the Microsoft Business Solutions Support site and create a new support request. To do this, visit the following Microsoft Web site: You can also contact Microsoft Business Solutions Technical Support by telephone at (888) 477-7877.

Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Business Solutions Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to any additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Crmmsg.dll1.2.3297.12316,08818-Jan-200600:38
Mscrmcustom.dll3.0.5300.1112168,24011-Apr-200611:23
Crmdbhotfix.dll3.0.5300.111295,02412-Apr-200602:23
Crmhotfix.cdfNot Applicable3,04019-Apr-200601:47
Kb911321_client.dll3.0.5300.111658,68018-Apr-200608:27
Kb911322_client.dll3.0.5300.111656,63218-Apr-200608:27

Installation information

Install this hotfix on computers that are running the Microsoft Dynamics CRM 3.0 server.

Prerequisites

You must have Microsoft Dynamics CRM 3.0 installed to apply this hotfix.

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

Removal information

To remove this hotfix from a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Microsoft Windows 2000, use Add or Remove Programs in Control Panel. System administrators can use the Spunist.exe utility to remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000.

The Spuninst.exe tool is located in the %Windir%\$NTUninstallKB911322$\Spuninst folder.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

832475 Description of the new features in the package installer for Windows software updates

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:9/22/2006
Keywords:kbHotfixServer kbQFE kbMBSMigrate kbpubtypekc KB911322 kbAudEndUser kbAudKnowledgeWorker