Error message when you try to reply to an e-mail message in Microsoft Dynamics CRM: "An error has occurred" (911316)



The information in this article applies to:

  • Microsoft CRM 3.0

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

SYMPTOMS

When you try to reply to an e-mail message in Microsoft Dynamics CRM, the message body is lost. Additionally, you receive the following error message in the message body:
An error has occurred. Please contact your system administrator.

CAUSE

This problem may occur if the Subject line of the e-mail message does not contain text.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next version of Microsoft CRM that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Installation information

Install this hotfix on computers that are running Microsoft Dynamics CRM Client or Microsoft Dynamics CRM Server.

Prerequisites

There are no prerequisites to apply this hotfix.

Removal information

You cannot remove this hotfix.

Restart requirement

If you are prompted, restart the computer after you apply this hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Client
File nameFile versionFile sizeDateTime
Crmobjectmodel.dll3.0.5300.10176,730,51222-Dec-200513:20
Microsoft.crm.application.components.platform.dll3.0.5300.1017408,34422-Dec-200513:20
Server
File nameFile versionFile sizeDateTime
Crmobjectmodel.dll3.0.5300.10176,730,50422-Dec-200513:19
Microsoft.crm.application.components.platform.dll3.0.5300.1017367,36822-Dec-200513:19

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:9/13/2006
Keywords:kberrmsg kbBug kbMBSemail kbMBSMigrate kbQFE kbHotfixServer kbpubtypekc KB911316 kbAudEndUser