You receive a "0x0000007F" Stop error message when you touch the screen with a stylus pen on a Windows XP Tablet PC Edition 2005-based computer (911133)



The information in this article applies to:

  • Microsoft Windows XP Tablet PC Edition 2005

SYMPTOMS

When you touch the screen with a stylus pen on a Microsoft Windows XP Tablet PC Edition 2005-based computer, you receive a Stop error message that is similar to the following:
STOP 0x0000007F(parameter1, parameter2, parameter3, parameter4)
UNEXPECTED_KERNEL_MODE_TRAP
Note The parameter values may vary.

CAUSE

This problem occurs in the following scenario:
  1. The in-box Wacompen.sys digitizer driver is installed on the computer.
  2. An external monitor is connected to the computer.
  3. You start the computer when the lid is closed.
  4. You open the lid after you start the computer.
  5. You touch the screen with a stylus pen.

RESOLUTION

To resolve this problem, install the hotfix that is described in the "Resolution" section, and then restart the computer when the lid is open. If you restart the computer when the lid is closed after you install this hotfix, the digitizer and the stylus pen may not work at all until you restart the computer at least one time when the lid is open.

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

File nameFile versionFile sizeDateTimePlatform
Wacompen.sys1.7.2600.280414,20830-Nov-200501:08x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbExpertiseBeginner kbQFE kbHotfixServer KB911133 kbAudEndUser