Error message when you try to synchronize a Windows Mobile device with a personal computer: "Unable to connect" (911085)



The information in this article applies to:

  • Microsoft Windows Mobile 2003 for Pocket PC
  • Microsoft Windows Mobile 2003 for Smartphone
  • Microsoft Windows Mobile 2003 Second Edition software for Pocket PC
  • Microsoft Windows Mobile 2003 Second Edition software for Smartphone
  • Microsoft Windows Mobile 2003 software for Pocket PC
  • Microsoft Windows Mobile 2003 software for Smartphone
  • Microsoft Windows Mobile 5.0 software for Pocket PCs
  • Microsoft Windows Mobile 5.0 software for Pocket PCs Phone Edition
  • Microsoft Windows Mobile 5.0 software for Smartphone
  • Microsoft Windows Powered Pocket PC 2002

SYMPTOMS

When you try to synchronize a Microsoft Windows Mobile device with a personal computer, you may receive an error message that is similar to the following:
Unable to Connect...

CAUSE

The problem occurs because one of the following conditions is true:
  • You enable the Use mobile schedule to sync with this PC option. To do this, tap Start, tap ActiveSync, tap Tools, and then tap Options. On the PC tab, click Use mobile schedule to sync with this PC. This option tells Microsoft ActiveSync to try to connect to the personal computer. However, ActiveSync is unsuccessful.

    Note This option has been removed from ActiveSync 4.0 and from later versions of ActiveSync.
  • You turn on the flight mode on the device, or you turn off the radio.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about Windows Mobile, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/19/2006
Keywords:kbprb kbtshoot kberrmsg KB911085 kbAudEndUser