You receive an "Error in registry for extension 'Exchange Extensions'" error message when you start Outlook 2003 after you install Groove (910918)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

When you start Microsoft Office Outlook 2003 after you install Groove Virtual Office or Groove Workspace, you receive the following error message:
Error in registry for extension "Exchange Extensions;?". The syntax or format of the registry entry is incorrect. Check the registry settings and compare the registry for this extension to the other extensions in the registry.

CAUSE

This problem occurs if the value for the Exchange Extensions registry entry has become corrupted.

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this problem, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following subkey:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Client\Extensions

  3. Double-click Exchange Extensions.
  4. Delete the value in the Value data box, and then click OK.
  5. Quit Registry Editor.
  6. Restart Outlook 2003 to re-create the Exchange Extensions registry entry.

MORE INFORMATION

For more information about this problem, click the following article number to view the article in the Microsoft Knowledge Base:

823633 'Error in registry for extension "Exchange Extensions;?"' error message when you start Outlook 2003 or when you open and then close the Add-In Manager dialog box in Outlook 2003


Modification Type:MajorLast Reviewed:12/5/2005
Keywords:kbExpertiseInter kbprb KB910918 kbAudKnowledgeWorker