FIX: The Windows Media Services 9 Series MMC snap-in may unexpectedly close after you install Windows Server 2003 R2 (910829)



The information in this article applies to:

  • Microsoft Windows Media Services 9 Series

SYMPTOMS

Consider the following scenario. You install Microsoft Windows Server 2003 R2. You stop the Microsoft Windows Media Services 9 Series by using the Windows Media Services 9 Series Microsoft Management Console (MMC) snap-in. In this scenario, the snap-in unexpectedly closes or the Windows Error Reporting dialog box appears.

CAUSE

This issue occurs because of changes to the MMC in Windows Server 2003 R2. These changes cause incompatibilities with the existing Windows Media Services 9 Series MMC snap-in.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Microsoft Windows Server 2003 on x86-based computers

The following file is available for download from the Microsoft Download Center:
DownloadDownload the WindowsMedia9-KB910829-x86-INTL.exe package now.

Windows Server 2003 on x64-based computers

The following file is available for download from the Microsoft Download Center:
DownloadDownload the WindowsMedia9-KB910829-x64-INTL.exe package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Wmsadmin.dll9.1.1.3837273,40810-Nov-200514:17x86
Wmsadmin.dll9.1.1.3837577,02410-Nov-200516:59x64

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbBug kbfix kbQFE kbHotfixServer KB910829 kbAudDeveloper kbAudITPRO