You may receive error message 1263 when you try to install Windows Live OneCare (910652)



The information in this article applies to:

  • Windows Live OneCare

SYMPTOMS

When you try to install Microsoft Windows Live OneCare , you may receive error message 1263. Additionally, this error prevents you from successfully completing the installation.

CAUSE

This issue occurs because of one of the following reasons:
  • A previous installation of Windows Live OneCare was unsuccessful.
  • Some folders are still present on the computer after you removed a previous installation of Windows Live OneCare .

WORKAROUND

To work around this issue, manually delete the Microsoft Windows OneCare Live folder. Then, reinstall Windows Live OneCare . To do this, follow these steps:
  1. Locate the following folder:

    C:\Program Files\Microsoft Windows OneCare Live

    Note In most scenarios, the Windows operating system files are installed on the "C:\" drive. If you installed Windows to some other location, the driver letter may vary.
  2. Right-click the Microsoft Windows OneCare Live folder, and then click Delete.
  3. Click Yes to confirm the deletion.

    Note If you cannot delete the Windows OneCare Live folder, you may not have the appropriate permissions to do this. To grant yourself the appropriate permissions and to delete the WindowsOneCare Live folder, follow these steps:
    1. Click Start, click Run, type cmd, and then click OK.
    2. At the command prompt, type the following commands, and then press ENTER after each command:

      CD\
      CD Program Files
      cacls "Microsoft Windows OneCare Live" /t /g administrators:f
    3. When you are prompted for confirmation, press Y to answer Yes, and then press ENTER.
    4. Repeat steps 1 and 2 to locate and delete the Windows OneCare Live folder.
  4. Reinstall Windows Live OneCare .

Modification Type:MajorLast Reviewed:5/26/2006
Keywords:kbtshoot KB910652 kbAudEndUser