You receive a "The connection to the server has been lost" error message when you start a MechWarrior 4 multiplayer LAN game (910353)



The information in this article applies to:

  • Microsoft MechWarrior 4: Vengeance
  • Microsoft MechWarrior 4: Black Knight
  • Microsoft MechWarrior 4: Clan 'Mech Pak
  • Microsoft MechWarrior 4: Inner Sphere 'Mech Pak

SYMPTOMS

You cannot start a multiplayer game of Microsoft MechWarrior 4 on a Local Area Network (LAN). Additionally, you receive an error message that is similar to the following:
The connection to the server has been lost.

CAUSE

This issue may occur if two or more players are using the same product key for Microsoft MechWarrior 4: Clan 'Mech Pak or Microsoft MechWarrior 4: Inner Sphere 'Mech Pak.

When the MechWarrior 4: Clan 'Mech Pak program or the MechWarrior 4: Inner Sphere 'Mech Pak program verifies the product key and finds the same product key on two or more computers, the program disconnects the LAN game. Additionally, you receive the error message that is mentioned in the "Symptoms" section.

RESOLUTION

To resolve this issue, purchase additional copies of MechWarrior 4: Clan 'Mech Pak or MechWarrior 4: Inner Sphere 'Mech Pak. One unique product key is provided with each retail purchase of MechWarrior 4: Clan 'Mech Pak and MechWarrior 4: Inner Sphere 'Mech Pak. To purchase additional copies of game, visit the following Microsoft Web site:

REFERENCES

For more information about similar issues that occur in MechWarrior 4, click the following article numbers to view the articles in the Microsoft Knowledge Base:

325734 MechWarrior 4.0: Game stops responding immediately after starting

309128 MechWarrior 4: Error message when you attempt to connect to multiplayer game


Modification Type:MajorLast Reviewed:12/8/2005
Keywords:kbprb KB910353