Error message that you may receive when you try to read help content for the Internet Explorer Pop-up Blocker feature on a Windows XP SP2-based computer that has the MUI Pack installed: "Page could not be displayed" (910329)



The information in this article applies to:

  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Service Pack 2

SYMPTOMS

Consider the following scenario. You install the Microsoft Windows XP Service Pack 2 (SP2) Multilingual User Interface Pack (MUI) that Microsoft Knowledge Base (KB) article 84165 describes. Then, you try to read the help content for the Microsoft Internet Explorer 6 Pop-up Blocker feature. In this scenario, you may receive the following error message:
Page could not be displayed.

CAUSE

This problem may occur if the Iexplore.chm file that contains the pop-up blocker help content is not correctly updated after you install the MUI Pack. This file is located in the following folders:
  • Folder 1: Drive:\Program Files\Internet Explorer\MUI\lang
  • Folder 2: Drive:\WINDOWS\HELP\MUI\lang
When you try to read the help content, the Iexplore.chm file is loaded from Folder 1 and not from Folder 2.

However, if the MUI Pack only updates the Iexplore.chm file that is located in Folder 2 and not in Folder 1, the Iexplore.chm file will not be loaded and the help content will not display.

Note Drive is a placeholder that represents the hard disk partition where the Windows operating system is installed. Additionally, lang is a placeholder represents a number for the MUI language.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP Service Pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 2 (SP2) installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Inetcpl.cpl6.0.2900.2795360,96012-Nov-200503:55Not Applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbWinXPsp2fix kbHotfixServer kbBug kbfix kbQFE kbpubtypekc KB910329 kbAudEndUser