The Windows Explorer process in a Windows Server 2003 terminal server session may experience an access violation when you log on to the session (910322)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems

SYMPTOMS

When you log on to a Microsoft Windows Server 2003 terminal server session, the Windows Explorer process in the terminal server session may experience an access violation.

CAUSE

This problem occurs when the Force classic Start Menu Group Policy setting is enabled on the terminal server. The problem occurs because message notifications are incorrectly registered in the Browseui.dll file.

Note By default, the Force classic Start Menu policy setting is not configured in Group Policy. This problem does not occur when the Force classic Start Menu policy setting is not configured or is disabled.

RESOLUTION

To resolve this problem, apply the following hotfix to the terminal server.

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.4421,057,28011-Nov-200503:20x86NoneRTMQFE
Browseui.dll6.0.3790.25681,036,28811-Nov-200503:46x86SP1SP1QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.25681,604,09610-Nov-200514:46x64SP1SP1QFE
Wbrowseui.dll6.0.3790.25681,036,28810-Nov-200514:46x86SP1WOW
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.4422,538,49610-Nov-200514:45IA-64NoneRTMQFE
Wbrowseui.dll6.0.3790.4421,057,28010-Nov-200514:45x86NoneWOW
Browseui.dll6.0.3790.25682,546,17610-Nov-200514:45IA-64SP1SP1QFE
Wbrowseui.dll6.0.3790.25681,036,28810-Nov-200514:45x86SP1WOW

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbHotfixServer kbWinServ2003SP1fix kbWinServ2003preSP1fix kbBug kbfix kbpubtypekc KB910322 kbAudITPRO kbAudEndUser