Error message in Windows Server 2003: "STOP: 0x00000024 (0x0019033c, 0xf4d7d42c, 0xf4d7d128, 0xf7197421) " (910311)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems

SYMPTOMS

On a Microsoft Windows Server 2003-based computer, you may experience any one of the following symptoms:
  • The computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows
    The system has recovered from a serious error.
    A log of this error has been created.
    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.
    To see what data this error report contains, click here.
    When you click the click here link at the bottom of the message box, you see error signature information that is similar to the following:
    BCCode : 00000024 BCP1 : 0019033c BCP2 : f4d7d42c BCP3 : f4d7d128 
    BCP4 : f7197421 OSVer : 5_2_3790 SP : 1_0 Product : 183_0
  • You receive the following Stop error message on a blue screen:
    A problem has been detected and Windows has been shut down to prevent damage to your computer.
    Technical information:

    *** STOP: 0x00000024 (0x0019033c, 0xf4d7d42c, 0xf4d7d128, 0xf7197421)
    NTFS_FILE_SYSTEM
  • A error message that is similar to the following is logged in the System event log:
    Date: date
    Source: System
    Error Time: time
    Category: (102)
    Type: Error
    Event ID: 1003
    User: N/A
    Computer: COMPUTER
    Description: Error code 00000024, parameter1 0019033c, parameter2 f4d7d42c, parameter3 f4d7d128, parameter4 f7197421. For more information, see Help and Support Center at http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 0000024 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c
  • A "Stop 0xA" error message may also occur. This message has the following parameters:
    Error code 0000000a, parameter1 0014f6ee, parameter2 00000002, parameter3 00000001, parameter4 80a57123. IRQL_NOT_LESS_OR_EQUAL (a)

Notes

  • The symptoms of the Stop error vary according to the computer's system failure options. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    307973 How to configure system failure and recovery options in Windows

  • The four parameters that are inside the parentheses of the technical information for the Stop error vary according to the computer's configuration.
  • Not all "STOP: 0x00000024" errors are caused by the problem that is described in this article.

CAUSE

This problem may occur because there is a pointer problem in the Ntfs.sys file.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Windows Server 2003 Service Pack 1 (SP1).

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003 with SP1, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.2703590,33616-May-200601:18x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.27031,124,35216-May-200603:42x64
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys5.2.3790.27031,882,62416-May-200603:42IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:9/22/2006
Keywords:kbBug kberrmsg kbbluescreen kbfix kbHotfixServer kbQFE KB910311 kbAudITPRO