The Terminal Server Licensing tool may unexpectedly quit after you install Windows Server 2003 Service Pack 1 on a Terminal Server (910088)



The information in this article applies to:

  • Microsoft Windows Server 2003 SP1, when used with:
    • Microsoft Windows Server 2003, Standard Edition
    • Microsoft Windows Server 2003, Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition

SYMPTOMS

Consider the following scenario:
  • You start the Terminal Server Licensing tool (Licmgr.exe), and then connect to a Terminal Server license server.
  • You click the Windows Server 2003 - Terminal Server Per User CAL Token node in the left pane.
  • You press F5 or click Refresh on the View menu to update the display.
In this scenario, the Terminal Server Licensing tool may unexpectedly quit (crash). You may experience this problem after you install Microsoft Windows Server 2003 Service Pack 1 (SP1) on the Terminal Server.

CAUSE

This problem occurs because of a problem in the Licmgr.exe program that is included with Windows Server 2003 SP1. An access violation error may occur in the Licmgr.exe program.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must be running Windows Server 2003 Service Pack 1 (SP1) to apply this hotfix.

Note x64-based versions of Windows Server 2003 include SP1.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003 with SP1, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.256188,57602-Nov-200502:06x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.2561133,63202-Nov-200516:32x64
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Licmgr.exe5.2.3790.2561236,03202-Nov-200516:32IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbHotfixServer kbTermServ kbBug kbfix kbWinServ2003preSP1fix kbpubtypekc KB910088 kbAudITPRO