Error message when you log on to Outlook Web Access on an Exchange Server 2003 front-end server: "401" (909989)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Service Pack 2

SYMPTOMS

When you log on to Microsoft Outlook Web Access on a Microsoft Exchange Server 2003 front-end server, you receive a 401 error message.

CAUSE

This issue may occur when the back-end server name on which the mailbox resides is not in the Exprox cache on the Exchange Server 2003 front-end server.

By default, the Exprox cache on the Exchange Server 2003 front-end server holds the information for the Exchange Server 2003 back-end server. When the Exchange 2003 front-end server builds the Exprox cache, it uses the Directory Service Access (DSAccess) process to build a list of objects that has the msExchPrivateMDB attribute or the msExchPublicMDB attribute. If the value of the msExchPrivateMDB attribute is more than one thousand, the Exprox cache may not be completed during the DSAccess process.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 2 (SP2).

Restart requirement

You must restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exprox.dll6.5.7650.12415,23216-Dec-200520:16x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the Microsoft Exchange Server 2003 Service Pack 1 version of this fix, click the following article number to view the article in the Microsoft Knowledge Base:

899902 Users receive a 401 error message when they try to access a mailbox that is in an Exchange Server 2003 front-end server by using Outlook Web Access

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbfix kbBug kbExchange2003preSP2fix kbpubtypekc KB909989 kbAudITPRO