Xbox 360: You receive the "This disc is unreadable" error message (909819)



The information in this article applies to:

  • Microsoft Xbox 360

SYMPTOMS

When you try to use any kind of disc in the Xbox 360 console, you receive the following error message:
This disc is unreadable. It may be the wrong region for this console. Match the region of the disc to the console. Clean the disc with a soft cloth. Restart the console. For more help, go to www.xbox.com/support.

CAUSE

This issue occurs because the Xbox console cannot read the disc correctly. This issue may occur if any one of the following conditions is true:
  • The disc is dirty.
  • The disc is damaged and cannot be recognized.
  • A hardware component is malfunctioning.
  • The disc is from a different region than the console.

THINGS TO TRY

Note The term "disc" can mean a game disc, a DVD, a CD, or any other type of disc that you can use in an Xbox 360 console.
  1. If you receive the error message when you try to use an Xbox 360 game, verify that the region for which the game is intended matches the region of the console. The game region appears on the back of game package near the bottom. It will be designated as NTSC, NTSC-J, or PAL.
    • If the game region matches the console region, go to step 2.
    • If the game region does not match the console region, contact Xbox Support for more information about game regions.
  2. Turn the console off, and then turn the console on again. Try the disc again.
  3. Clean the disc and examine the disc for flaws and scratches. Try the disc again.

    Important Do not use laser lens cleaners or similar products to clean the disc.

  4. Power off and unplug your console, then remove the Hard Disk Drive unit and any attached Memory Units, then reconnect your console and try the disc again. If this appears to resolve the issue, power down and disconnect your console, re-attach the HDD and/or MU, then delete any saved games for the game title in question.

    Note If you can, save the games to a separate memory unit.

  5. Try the disc on another console if you can. If the disc is a CD or a DVD, try the disc on another device that can read that type of disc.
  6. If the disc is a recordable CD (CD-R), try a different CD-R disc or another disc from a different manufacturer.
  7. Try other games to determine whether the problem exists for all games.
  8. Exchange the disc at the location of purchase.
  9. If these steps do not resolve the issue, contact Xbox Customer Support.

Modification Type:MinorLast Reviewed:10/2/2006
Keywords:kbxbox360ext kbXBoxGames kbXboxConsole kbXbox360PacRimPortal kbXbox360EuropePortal kbXbox360AmericasPortal kbPubTypeKC kbtshoot KB909819