You experience poor performance on Xbox Live whether you use an Xbox 360 console or an original Xbox console (909817)



The information in this article applies to:

  • Microsoft Xbox 360
  • Xbox Console
  • Xbox Live
  • Xbox Video Game System

SYMPTOMS

When you play a game on Xbox Live, you experience one or both of the following symptoms whether you use an Xbox 360 console or an original Xbox console:
  • Slow gameplay
  • Poor performance or "lag" between actions

CAUSE

Many conditions can cause this behavior.

For more information about why lag occurs, visit the following Web page:

THINGS TO TRY

  1. You may have reached the capacity of your high-speed connection. If you share your high-speed connection with other networking devices such as a computer, stop using the other devices when you play a game on Xbox Live. For example, if another person is downloading files or is browsing the Internet on a computer that is part of the same network as the Xbox console, you may experience lag when you use the console.
  2. Play the game at different times of the day. Typically, residential high-speed Internet networks are busiest in the evenings when people are at home using their computers. This is true of both Cable and DSL networks.
  3. If you host games and other players complain about lag, reduce the maximum number of players that can join your game. For example, reduce the number of players who can join your game from 16 to eight.

    Note The upload speed determines how efficiently you can host games. The faster the upload speed, the more players that you can host. Sometimes, other hosts may not consider their upload bandwidth. Therefore, you may experience lag when you join other players' games if their upload speed is low or if they let too many players join their game.
  4. If you use a wireless connection to connect to Xbox Live, try a wired connection. If you do not experience lag with a wired connection, your wireless connection may be experiencing poor signal strength or too much interference from other devices.
  5. Contact your Internet service provider (ISP) to determine whether they are experiencing any network issues.

    Note Your ISP may have a service status page that you can visit.

Modification Type:MajorLast Reviewed:10/17/2006
Keywords:kbxboxext kbXboxPacRim kbXboxLiveService kbXboxEurope kbXboxAmericas kbXboxLiveConnectivity kbXbox360PacRimPortal kbXbox360EuropePortal kbXbox360AmericasPortal kbPubTypeKC kbtshoot KB909817