You receive an error message in Entourage X for Mac or in Entourage 2004 for Mac when SMTP settings are configured incorrectly and you try to send or receive mail (909457)



The information in this article applies to:

  • Microsoft Entourage 2004 for Mac
  • Microsoft Entourage X for Mac

SYMPTOMS

When you try to send or receive e-mail in Microsoft Entourage X for Mac or in Microsoft Entourage 2004 for Mac, you may receive one of the following error messages:

Microsoft Entourage X
Error: Mail could not be sent using the account <ACCOUNT NAME>.
Explanation: The Specified Server Could Not Be Found
Error: -3170
Microsoft Entourage 2004
Error: This Server can't be found. Make sure the mail server information is entered in the account manager and that your DNS Settings in the Network Control Panel are correct.
Explanation: The mail could not be sent.
Account Name: <ACCOUNT NAME>.
Error: -3176

CAUSE

You may receive these error messages if one of the following conditions is true:
  • An incorrect server name is used for the POP3 server or for the SMTP server.
  • The server computer is unavailable or is unreachable.
Note Besides the error messages that are mentioned in the "Symptoms" section, the following error numbers have been reported:
  • 23012
  • 5553
  • 5551
To resolve any one of these errors, verify that the account settings for the POP3 server or the SMTP server are correct

MORE INFORMATION

Troubleshooting

  • Verify with your network administrator or Internet service provider (ISP) that you are using the correct mailbox name and the correct server IP address.
  • Verify that the Entourage client can connect to the POP3 server or to the SMTP server. To test the connection, use one of the following methods:
    • Ping the server by using the name that was provided to you by your ISP or by your network administrator. The Ping utility is located in the Utilities folder.
    • Telnet to the default POP3 port or to the SMTP port.
      1. In the Utilities folder, double-click the Terminal program.
      2. At the Terminal prompt, type the following to test for SMTP connectivity: >>Telnet <Servername> 25

        Note Servername is a placeholder for the name of your SMTP server.
      If the connection is successful, you will see text that is similar to the following:+OK Microsoft Exchange Server 2003 POP3 Server Version 6.5.7226.0 (Server.contoso.net) ready. If the connection fails, this may indicate a problem with the mail server, or it may indicate that the SMTP port is blocked.

REFERENCES

For more information about similar errors in Outlook and Outlook Express, click the following article number to view the article in the Microsoft Knowledge Base:

813514 How to troubleshoot error messages that you receive when you try to send and receive e-mail in Outlook and Outlook Express


Modification Type:MajorLast Reviewed:3/23/2006
Keywords:kberrmsg KB909457 kbAudEndUser kbAudITPRO