A Windows XP based-computer may not synchronize the clock with an Internet time server (909279)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Tablet PC Edition 2005

SYMPTOMS

A computer that is running Microsoft Windows XP may not synchronize the clock with an Internet time server. This problem occurs even though the computer is set to do this automatically.

Additionally, a message on the Internet Time tab in the Date and Time Control Panel item may state that the time was successfully synchronized with the time server, even though the time was not updated.

You do not receive notification that this problem has occurred.

Because of this problem, scheduled tasks may not run at the correct time. For example, a computer that is running Microsoft Windows XP Media Center Edition 2005 may not record a show at the correct time. Therefore, the recorded show is incomplete. Either the start or the end of the show is not recorded.

CAUSE

This problem may occur in the following scenario:
  • A scheduled task automatically resumes the computer from standby or from hibernation.
  • The computer automatically goes on standby or into hibernation again.
For example, a computer that is running Windows XP Media Center Edition 2005 automatically resumes from standby to record a scheduled show. Then, the computer automatically goes on standby after the recording has finished. In this example, the computer may not synchronize the clock with an Internet time server until the computer restarts.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
W32time.dll5.1.2600.2775175,10413-Oct-200512:48x86
Arpidfix.exe5.1.2600.277530,72013-Oct-200500:58x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For more information about the terms that are used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation by using unique components such as specific device drivers and optional settings to maximize the performance of the hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/7/2006
Keywords:kbWinXPsp3fix kbWinXPpreSP3fix kbfix kbHotfixServer kbQFE kbExpertiseBeginner KB909279 kbAudEndUser