A short delay is experienced before music or a voice message is heard in Communicator 2005 (909087)



The information in this article applies to:

  • Microsoft Office Communicator 2005

SYMPTOMS

You use Microsoft Office Communicator 2005 as a softphone. If the remote end plays music on hold or redirects to a voice mail system, a short delay is experienced before music or a voice message is heard.

CAUSE

This problem may occur if the streams that are sent to Communicator 2005 are automatically switched by the remote end. For example, when music on hold is played, the remote party's voice stream is replaced by the music stream.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Communicator 2005 that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile sizeDateTime
Communicator.msp2,798,08024-Oct-200519:52

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

A softphone is a software-based telephone for Voice over IP (VoIP). Softphones can work as stand-alone telephones or as part of an IP PBX family. They offer the full range of telephone features. These features include call forwarding and conference calling. Additionally, softphones provide integration with programs such as Microsoft Outlook for automatic telephone dialing. For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbpubtypekc KB909087 kbAudEndUser kbAudITPRO