Event IDs 8276 and 8207 are logged after you set the regional settings to Turkish on a Windows Server 2003-based computer that is running Exchange Server 2003 (908924)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

After you set the regional settings to Turkish on a Microsoft Windows Server 2003-based computer that is running Microsoft Exchange Server 2003, the following events are logged in the Application event log:
Event Type: Error
Event ID: 8207
Source: MSExchangeFBPublish
Description: Error updating public folder with free-busy information on virtual machine SERVERNAME The error number is 0x8004010f.
Event Type: Error
Event ID: 8276
Source: MSExchangeFBPublish
Description: Site folder could not be opened for duplicate message deletion on virtual machine SERVERNAME. The error number is 0x8004010f.

CAUSE

This problem occurs only when the English version of Exchange Server 2003 is running on the English version of Windows Server 2003 with the Turkish regional settings. The regional settings are used by Windows Server 2003 to determine which code page is used when Exchange Server 2003 performs certain operations. When the regional settings are set to the Turkish option for the default user, Windows Server 2003 will try to evaluate certain strings as "case insensitive." Therefore, when the English character set and the Turkish character set share some of the same characters, these characters do not match correctly.

WORKAROUND

To work around this problem, set the regional settings back to the English option for the default user on all Exchange servers. To do this, follow these steps:
  1. Click Start, click Run, type control panel in the Open box, and then click OK.
  2. Double-click Regional and Language Options, and then click English (United States) in the Standards and Formats area.
  3. Click the Advanced tab, and then click English (United States) in the Language for non-Unicode programs area.
  4. In the Default user account settings area, click to select the Apply all settings to the current user account and to the default user profile check box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:11/21/2005
Keywords:kbprb KB908924 kbAudITPRO