Xbox 360: You cannot play music from the hard drive on the Xbox 360 console (908646)



The information in this article applies to:

  • Microsoft Xbox 360
  • Microsoft Xbox 360 Hard Drive
  • Xbox Video Game System

SYMPTOMS

When you try to play music that you have saved to the Xbox 360 Hard Drive, the music does not play or a red circle and slash appears next to the song title in the Music Player in the Xbox Dashboard.

CAUSE

The music file may be corrupted.

THINGS TO TRY

  1. Make sure that the original music source works with the Xbox 360 video game and entertainment system. For example, if the same music is on a CD, try to play the music directly from the CD in the Xbox 360 console.
  2. Turn off the console, and then again turn on the console. Again try to play the music.
  3. Turn off the console, remove the hard drive, reattach the hard drive, and then turn on the console. Again try to play the music.
  4. Delete the file or files, and then again rip the files to the hard drive. For more information about how to delete music files, click the following article number to view the article in the Microsoft Knowledge Base:

    906504 Xbox 360: How to delete music from the Xbox 360 Hard Drive


Modification Type:MinorLast Reviewed:10/4/2006
Keywords:kbxboxext kbXboxConsole kbXbox360PacRimPortal kbXbox360EuropePortal kbXbox360AmericasPortal kbPubTypeKC kbtshoot KB908646