Your e-mail signature does not appear in e-mail messages that you reply to in Outlook 2003 (908520)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you reply to an e-mail message in Microsoft Office Outlook 2003, your e-mail signature does not appear in the e-mail message. You experience this symptom even if you configured Outlook 2003 to include an e-mail signature every time that you reply to or forward an e-mail message.

CAUSE

This problem occurs if you configured Outlook 2003 to use the Attach original message option when you reply to an e-mail message. If the original text of the e-mail message is not included in the reply, the reply header data is not created. In this situation, Outlook 2003 cannot determine when to add an e-mail signature to the e-mail message.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Outlook 2003 post-Service Pack 2 Hotfix Package that is dated November 7, 2005. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

898457 Description of Outlook 2003 post-Service Pack 2 hotfix package: November 7, 2005

Note This hotfix fixes this issue only if you performed the following steps. This hotfix does not fix other scenarios for e-mail signature issues.
  1. You create an e-mail signature to use when you reply to or forward e-mail messages.
  2. You turn off Microsoft Office Word 2003 as your e-mail editor.
  3. You configure Outlook 2003 to use the Attach original message option when you reply to or forward e-mail messages.
  4. You reply to an e-mail message that uses one of the following font formats:
    • Rich Text Format
    • HTML
    • plain text

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbemail kbQFE kbbug kbfix kbpubtypekc KB908520 kbAudITPRO