You receive a "The request failed with HTTP status 401: Unauthorized" error message when you try to view reports in Microsoft CRM 3.0 (907487)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

You install Microsoft Business Solutions CRM Server by using a configuration of four computers (computers A, B, C, and D). All computers are running Microsoft Windows Server 2003. Additionally, the computers are configured as follows:
  • Computer A has Microsoft CRM Server installed.
  • Computer B has Microsoft SQL Server installed.
  • Computer C has Microsoft SQL Reporting Services installed.
  • Computer D is a domain controller.
After you install Microsoft CRM Server, you cannot view reports in Microsoft CRM. When you try to access the reports area, you are prompted to enter a user name and a password. After you enter this information, you receive the following error message:
The request failed with HTTP status 401: Unauthorized.

CAUSE

This error may occur when one or more of the following conditions are true:
  • Microsoft CRM Server was not restarted after the installation was finished.
  • The time setting on the four computers is not the same.

RESOLUTION

To solve this problem, follow these steps:
  1. Restart Microsoft CRM Server. To do this, follow these steps:
    1. Log on to Microsoft CRM Server.
    2. Click Start.
    3. Click Shutdown.
    4. Click Restart, and then click OK.
  2. Correct the time and date settings on each computer. To do this, follow these steps:
    1. Log on to each computer.
    2. Click Start, point to Settings, point to Control Panel, and then click Date and Time.
    3. Correct the time and time zone for each computer.
    4. Click OK.

Modification Type:MinorLast Reviewed:4/18/2006
Keywords:kbMbsreports kbMBSMigrate kberrmsg kbprb KB907487 kbAudEndUser