A computer that is running Windows Powered Network-Attached Storage 2.01 may stop responding (907419)



The information in this article applies to:

  • Microsoft Server Appliance Kit (SAK), version 2.01

SYMPTOMS

A computer that is running Microsoft Windows Powered Network-Attached Storage 2.01 may stop responding, and the CPU usage may increase to 100 percent. Additionally, you may receive a Stop error message that is similar to the following:
Stop 0x0000004d
NO_PAGES_AVAILABLE

CAUSE

A Stop error may occur in the memory manager if free pages are not available for allocation requests. A driver may have caused a deadlock that prevents the system from writing free pages.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but the hotfix is only intended to correct the problem that this article describes. Apply the hotfix only to systems that are experiencing this specific problem.

To resolve this problem, contact the hardware manufacturer to obtain the hotfix. For information about how to contact the hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-Sep-2004  21:50                      2,108  Info.inf
   25-Aug-2005  00:56  2.2.0.2283        203,600  Psman5.sys
   13-Oct-2004  18:00  2.2.0.2282         84,800  Psmlapi.dll      
   13-Oct-2004  18:00  2.2.0.2282         60,176  Ss.exe      

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Because Windows Powered Network-Attached Storage 2.01 is included with a hardware device or with a hardware system, the hardware manufacturer provides technical support and assistance for this software. To maximize the performance of the hardware, the manufacturer may have customized the installation by using unique components, such as specific device drivers and optional settings. To obtain this hotfix, contact the manufacturer directly. The manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:9/26/2005
Keywords:kbQFE KB907419 kbAudOEM