The desktop wallpaper is redrawn slowly when you resume a Windows XP-based computer from hibernation (907237)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition

SYMPTOMS

When you resume a Microsoft Windows XP-based computer from hibernation, the desktop wallpaper is redrawn slowly. This problem may be more pronounced if either of the following conditions is true:
  • The wallpaper selection has a large file size.
  • You have hibernated and resumed the computer several times since you last restarted it.

CAUSE

This problem may occur if the system memory is low. In this situation, Windows may not use performance-enhancing processes, such as read-ahead caching, when it resumes from hibernation.

RESOLUTION

There are no adverse effects from this problem. However, you may be able to minimize this problem by using a wallpaper selection that has a smaller file size. Or, consider using no wallpaper at all.

To change the wallpaper selection, right-click the desktop, and then click Properties. Click the Desktop tab, and then in the Background list, select a different wallpaper setting. Or, click None, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/15/2005
Keywords:kbtshoot KB907237 kbAudEndUser