Spam that has "re[10]" in the subject line is not filtered in Antigen (906015)



The information in this article applies to:

  • Microsoft Antigen 9.0 for Exchange
  • Microsoft Antigen 9.0 for SMTP Gateways
  • Sybari Antigen 8.0 for Microsoft Exchange
  • Sybari Antigen 8.0 for SMTP Gateways
  • Sybari Antigen 7.5 for Microsoft Exchange
  • Sybari Antigen 7.5 for SMTP Gateways

SYMPTOMS

When you are using Antigen with Advanced Spam Manager (ASM), spam that has "re[10]" in the subject line is not filtered.

CAUSE

This issue occurs if you are using a subject filter character set that has multiple digits. Character sets allow for single digits only. For example, the filter "re \[[0-9]*" will not filter an e-mail message that has "re[10]" in the subject line.

RESOLUTION

To filter an e-mail message that has a subject that has a single digit, use the following filter:

re \[[0-9]*

To filter an e-mail message that has a subject that has double digits, use the following filter:

re \[[0-9][0-9]*

To filter an e-mail message that has a subject that has triple digits, use the following filter:

re \[[0-9][0-9][0-9]*


Modification Type:MinorLast Reviewed:6/29/2006
Keywords:kbtshoot KB906015