You may receive a "Microsoft Office Outlook could not sign or encrypt this message" error message when you try to promote a signed e-mail message item in Microsoft CRM Sales for Outlook (904780)



The information in this article applies to:

  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 1.2
  • Microsoft CRM 1.2

SYMPTOMS

When you try to promote a signed e-mail message item in Microsoft Business Solutions CRM Sales for Outlook (the Outlook client), you may experience the following symptoms:
  • An activity is created in Microsoft CRM.
  • You receive the following error message:
    Microsoft Office Outlook could not sign or encrypt this message because you have no certificates which can be used to send from the email address.
  • A Microsoft CRM item is not created in the Outlook client.

CAUSE

This behavior is by design. When a signed e-mail message item is promoted in the Outlook client, related data is added to the e-mail message item, and then the item is saved. When Outlook saves a digitally signed e-mail message item, Outlook expects a valid certificate to be installed.

RESOLUTION

To resolve this behavior to successfully promote a signed e-mail message item in the Outlook client, you must obtain a Digital ID.

For more information about Digital IDs, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:9/8/2006
Keywords:kbMBSemail kbMBSMigrate kbmsccsearch kbpubtypekc KB904780 kbAudEndUser