The MOM 2005 service does not start on a MOM Management Server (904746)



The information in this article applies to:

  • Microsoft Operations Manager 2005

SYMPTOMS

The Microsoft Operations Manager (MOM) 2005 service does not start on a MOM Management Server even though you have made no changes to the Management Server.

Additionally, an error message that is similar to the following is logged in the MOMService.mc8 log file on the Management Server:
Err:Failed to open queue D:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Operations Manager\Config Group Name\ServerQueue.pqf: OpenFailed

Note The MOMService.mc8 log file is located in the %windir%\Temp\Microsoft Operations Manager folder.

CAUSE

This problem occurs because the files in the %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Operations Manager\Configuration Group Name folder are corrupted.

RESOLUTION

To resolve this problem, clear all the files in the %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Operations Manager\Configuration Group Name folder by using the MOM Information Utility (MOMInfo.exe). This utility is included in the MOM 2005 Resource Kit. For example, type mominfo.exe /clearqueue to clear all files.

Note If the MOM service still does not start after you use this utility, move the files in the %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Operations Manager\Configuration Group Name folder to a temporary folder, and then start the MOM service.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

To download the MOM 2005 Resource Kit, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:7/26/2005
Keywords:kberrmsg kbtshoot kbprb KB904746 kbAudITPRO