The play window of a non-Microsoft video player may appear as a black screen when you try to play a TV show that you recorded by using Microsoft Windows XP Media Center Edition 2005 (904434)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

The play window of a non-Microsoft video player may appear as a black screen when you try to play a TV show that was recorded by using Microsoft Windows XP Media Center Edition 2005.

CAUSE

This issue may occur in the following scenario:
  • A non-Microsoft video player is playing an Advanced Television Systems Committee (ATSC) DVR-MS file.
  • You drag another ATSC DVR-MS file into the play window of the player.
Note This issue does not occur in Microsoft Windows Media Player.

WORKAROUND

To work around this issue, use one of the following methods:
  • Use Microsoft Windows Media Player instead of the non-Microsoft player.
  • Install the update that is described in the following Microsoft Knowledge Base article:

    888656 Update to enable DirectX Video Acceleration (DXVA) of Windows Media Video content in Windows Media Player 10



    Note If the update does not work around this issue, contact the manufacturer of the player for more information about how to work around this issue. For information about how to contact the manufacturer of your player, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

    65416 Hardware and software vendor contact information, A-K

    60781 Hardware and software vendor contact information, L-P

    60782 Hardware and software vendor contact information, Q-Z

MORE INFORMATION

When you use Media Center to record a TV show, Media Center saves the show as a DVR-MS file.

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: http://www.microsoft.com/windowsxp/mediacenter/

Modification Type:MajorLast Reviewed:8/5/2005
Keywords:kbmm kbtshoot kbprb KB904434 kbAudEndUser