New items are not synchronized when you use Exchange ActiveSync to synchronize items from Exchange Server 2003 to a Pocket PC device or to a Smartphone device (904000)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you use Exchange ActiveSync to synchronize items from Microsoft Exchange Server 2003 to a Pocket PC device or to a Smartphone device, new items are not synchronized. Additionally, you do not receive an error message when this problem occurs.

For example, when you use Microsoft Outlook or Microsoft Outlook Web Access to see if you have new messages, you have new messages that do not appear on the Pocket PC device or on the Smartphone device.

Note This problem occurs even if you manually synchronize the device.

CAUSE

This problem may occur if there are 512 or more pending changes to the items in the Exchange Server 2003 mailbox folders with which you try to synchronize.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

WORKAROUND

To work around this problem, follow these steps:
  1. Disable synchronization of the affected folders on the device.
  2. Reenable synchronization of the affected folders on the device.
  3. Synchronize the device again.

Modification Type:MajorLast Reviewed:8/1/2005
Keywords:kbtshoot kbexchMOBILITY kbprb KB904000 kbAudITPRO