You may not be able to synchronize offline files as you expect in Windows XP (903891)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

You may not be able to synchronize offline files as you expect in Microsoft Windows XP. When this problem occurs, you may receive one of the following error messages.

Error message 1
More data is available.
Error message 2
The system cannot find the file specified.
You cannot resolve the problem by restarting the computer.

CAUSE

This problem occurs because a cache is corrupted.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Microsoft Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2) installed on the computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP with Service Pack 1   Date         Time   Version           Size  File name
   ------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599   92,160  Cscdll.dll
   16-Aug-2005  00:02  5.1.2600.1729  431,232  Mrxsmb.sys
   12-Oct-2004  16:22  5.1.2600.1599  170,112  Rdbss.sysWindows XP with Service Pack 2   Date         Time   Version           Size  File name
   ------------------------------------------------------
   16-Aug-2005  00:01  5.1.2600.2739  452,864  Mrxsmb.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbHotfixServer kbQFE kbWinXPpreSP3fix kbWinXPsp3fix kbfix kbbug kbpubtypekc KB903891 kbAudDeveloper kbAudGeneralUser