The computer stops responding and you may receive a "Stop 0x50" error message when you try to back up a computer that is running Windows 2000 Server with Service Pack 4 (903723)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP4, when used with:
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server

SYMPTOMS

When you try to back up a computer that is running Microsoft Windows 2000 Server with Service Pack 4 (SP4), the computer stops responding and you may receive a "Stop 0x50" error message.

CAUSE

This problem occurs because of a code defect in Windows 2000 Server.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows 2000 Server SP4 installed on the computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   08-Mar-2005  19:54  5.0.2195.7035     90,544  Mup.sys
   12-Sep-2005  03:35  5.0.2195.7070  1,714,560  Ntkrnlmp.exe
   12-Sep-2005  03:36  5.0.2195.7070  1,713,600  Ntkrnlpa.exe
   12-Sep-2005  03:36  5.0.2195.7070  1,735,936  Ntkrpamp.exe
   12-Sep-2005  03:35  5.0.2195.7070  1,690,944  Ntoskrnl.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbtshoot kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE kbpubtypekc KB903723 kbAudITPRO