Song titles are copied to a recordable CD after you cancel a burn operation in Windows Media Player 10 on a Windows XP Service Pack 2-based computer (903250)
The information in this article applies to:
- Microsoft Windows Media Player 10
- Microsoft Windows XP Service Pack 2, when used with:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
SYMPTOMS
You are running Microsoft Windows Media Player 10 on a Microsoft Windows XP Service Pack 2 (SP2)-based computer. When you cancel a burn operation, song titles are still copied to the recordable CD.
For example, if you click Stop Burn during the burn process, you receive the following message:
Some of the files have not been burned to the CD yet.
If you stop burning now, you will not be able to add more files to the CD later.
Are you sure you want to stop burning?
If you then click Yes to cancel the operation, all song titles are written to the CD anyway.
CAUSE
This problem may occur if you click Stop Burn after the conversion process has completed. The problem occurs because Windows has already started writing information to the CD. If the burn operation is canceled at this point, the CD media may be rendered unusable.
Note The conversion process has completed when all the titles show Converted instead of Ready to burn in the Status column.
RESOLUTIONHotfix informationA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. PrerequisitesTo install this hotfix, you must be running Windows XP with SP2.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389
How to obtain the latest Windows XP service pack
Restart requirementYou must restart the computer after you apply this hotfix. Hotfix replacement informationThis hotfix does not replace any other hotfixes. File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date Time Version Size File name
--------------------------------------------------------------
05-Jul-2005 23:45 5.1.2600.2714 41,984 Imapi.sys
05-Jul-2005 23:45 5.1.2600.2714 30,720 Arpidfix.exe
WORKAROUND
To work around this problem, click Stop Burn before the conversion process has completed.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Minor | Last Reviewed: | 6/2/2006 |
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Keywords: | kbmm kbBug kbfix kbWinXPpreSP3fix kbQFE kbHotfixServer KB903250 kbAudEndUser |
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