A sales tax group is not copied when you transfer an alternate address to a sales order in Microsoft Axapta (903201)



The information in this article applies to:

  • Microsoft Business Solutions-Axapta 3.0
  • Microsoft Business Solutions-Axapta Trade

Microsoft Business Solutions-Axapta 3.0 is now part of Microsoft Dynamics AX 3.0. All references to Microsoft Business Solutions-Axapta and Microsoft Axapta pertain to Microsoft Dynamics AX.

SYMPTOMS

In Microsoft Business Solutions - Axapta, a sales tax group is not copied when you transfer an alternate address to a sales order. This problem occurs after you create an alternate address together with a sales tax group that is different from the sales tax group that is specified in an existing sales order.

CAUSE

This problem may occur if one of the following conditions is true:
  • No delivery term is specified on the sales order.
  • The delivery term does not have an address type that is specified for the sales tax address.

RESOLUTION

To resolve this problem, verify that a delivery term is listed on the Sales Order Delivery tab. If a delivery term is specified, verify that the delivery term has a sales tax address. Also, verify that the address type matches the type of the alternate address that is being copied to the order.

MORE INFORMATION

Steps to reproduce the problem

  1. Create an alternate address for a customer together with a sales tax code that is different from the sales tax code that is specified on the Setup tab in the AR - Customers dialog box.
  2. Create a sales order for the customer.
  3. Verify that no delivery term is specified.
  4. Transfer the alternate address to the sales order, and then verify the sales tax group.

Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbmbsmigrate kbtshoot kbprb KB903201 kbAudEndUser