You receive a "The Microsoft CRM Security Service service on Local Computer started and then stopped" error message when you try to start the Microsoft CRM Security Service service (902781)



The information in this article applies to:

  • Microsoft CRM 1.2

REFERENCES

SYMPTOMS

When you try to start the Microsoft CRM Security Service service, you receive the following error message:
Error
The Microsoft CRM Security Service service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance Logs and Alerts service.

CAUSE

This problem may occur after you install one of the following:
  • Security update 893066
  • Microsoft Windows Server 2003 Service Pack 1 (SP1)

RESOLUTION

To resolve this problem, obtain hotfix 898060. For more information, see the following article in the Microsoft Knowledge Base:

898060 Installing security update MS05-019 or Windows Server 2003 Service Pack 1 may cause network connectivity between clients and servers to fail

You should install hotfix 898060 on all Windows Server 2003-based servers that have security update 893066 installed or that have Windows Server 2003 SP1 installed.

MORE INFORMATION

For more information about the security update and the service pack that are mentioned in the "Cause" section, see the following articles in the Microsoft Knowledge Base:

893066 MS05-019: Vulnerabilities in TCP/IP could allow remote code execution and denial of service

889101 Release notes for Windows Server 2003 Service Pack 1


Modification Type:MajorLast Reviewed:8/12/2005
Keywords:kbMBSMigrate kberrmsg kbprb KB902781 kbAudEndUser