Files in the Windows Media Library may not synchronize as expected when you use ActiveSync 4.0 to synchronize a Windows Mobile 5.0-based device (902271)



The information in this article applies to:

  • Microsoft ActiveSync 4.0

Notice

SYMPTOMS

When you use Microsoft ActiveSync 4.0 to synchronize a Microsoft Windows Mobile 5.0-based device, files in the Windows Media Library may not synchronize as expected.

CAUSE

This issue occurs if you upgrade to Microsoft Windows Media Player 10 from Microsoft Windows Media Player 9 or an earlier version of Windows Media Player.

RESOLUTION

To resolve this issue, repair ActiveSync 4.0. To do this, follow these steps:
  1. Click Start, click Run, type Appwiz.cpl, and then click OK.
  2. Click Microsoft ActiveSync 4.0, click Change, and then click Next.
  3. Click Repair, and then click Next.
  4. Click Install.
  5. When the repair is complete, click Finish.

MORE INFORMATION

This issue occurs because ActiveSync 4.0 installs a hotfix for Windows Media Player. This hotfix enables the synchronization of Windows Media files to the Microsoft Windows Mobile 5.0-based device.

Modification Type:MajorLast Reviewed:1/9/2006
Keywords:kbsyncmedia kbtshoot kbprb KB902271 kbAudEndUser