Migration fails when you use the Exchange Migration Wizard to migrate mailboxes from an IMAP4 server to Exchange Server 2003 (902237)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you use the Exchange Migration Wizard to migrate mailboxes from an Internet Message Access Protocol version 4rev1 (IMAP4) server to a server that is running Microsoft Exchange Server 2003, the migration fails. Additionally, an event that is similar to the following is logged in the Application log on the Exchange server:Event ID : 14001
Category : None
Source : MSExchangeMig
Type :Error
Message : Error interpreting response from IMAP server.Note The migration fails for some mailboxes.

CAUSE

This problem occurs if a mailbox has a structure that contains multiple folders.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 1 (SP1) before you apply the hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mlmig32.dll6.5.7233.344,464,12806-Jul-200501:32x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information about the new naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE KBHotfixServer kbfix kbBug kbpubtypekc KB902237 kbAudITPRO