When you connect a Media Center Extender for Microsoft Windows XP Media Center Edition to a Media Center PC, the connection closes (901192)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition

SYMPTOMS

When you connect a Media Center Extender for Microsoft Windows XP Media Center Edition to a Media Center PC, the connection closes. Additionally, you receive one of the following error messages depending on the type of Media Center Extender you are using:
  • Media Center Extender for Xbox
    The Media Center for Xbox has unexpectedly disconnected from the Media Center PC. The Extender requires a connection to the computer. The Extender might have been disconnected because of network congestion, a network disconnection, or because the PC has been turned off.
  • Media Center Extender

    The connection between the Media Center Extender and the Media Center PC was lost due to one of the following reasons (Error code: 00000002): - The PC has been shut down, is on standby, or is hibernating. Turn the PC back on or bring it out of standby or hibernation. - The PC is in heavy use or is busy processing information. Try connecting again when the PC is not busy.
This problem may also occur when a Media Center Extender is being used.

CAUSE

This problem occurs because the security logs on the Media Center PC are full. Therefore, the Media Center PC cannot accept Media Center Extender sessions.

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, click Run, type eventvwr.exe, and then click OK.
  2. Right-click Security, and then click Clear all Events.
  3. Right-click Security again, click Properties, and then click to select the Overwrite events as needed option if it is not selected.

MORE INFORMATION

For more information about Media Center Extenders, visit the following Microsoft Web site:

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:10/12/2005
Keywords:kbconnectivity kbtshoot kbprb KB901192 kbAudEndUser