FIX: You receive an HTTP 404 error message when you try to open a Web page on a Content Management Server 2002 Standard Edition Web site when a user account is removed (901189)



The information in this article applies to:

  • Microsoft Content Management Server 2002 Standard Edition

SYMPTOMS

In Microsoft Content Management Server 2002 Standard Edition, you receive an HTTP 404 error message when you try to open a Web page on the Content Management Server Web site. This problem occurs when the following conditions are true:
  • A local or domain user account is added to a user role in Site Manager.
  • The same local or domain user account is removed from the local computer or the domain.
  • Microsoft Internet Information Services (IIS) is restarted.
Note This problem only occurs in Content Management Server 2002 Standard Edition.

CAUSE

This problem occurs when the user account that was added to a user role in Site Manager is removed. If the user account appears as <UNKNOWN> in Site Manager, the Content Management Server 2002 Standard Edition Web site will not start successfully.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Content Management Server 2002 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Microsoft Content Management Server 2002 Standard Edition Service Pack 1A is required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size   File name
   ---------------------------------------------------------
   14-Jun-2005  14:49  5.0.4543.0  1,166  AEServerObject.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that Microsoft uses when it corrects software after it is released, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbContentMgtServ2002preSP2Fix kbBug kbfix kbprb kbHotfixServer kbQFE KB901189 kbAudDeveloper kbAudITPRO