You cannot view a sent or received fax in the Fax Console in Windows XP (900963)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you try to view a sent or received fax in the Fax Console in Microsoft Windows XP, the fax does not open, and you may receive an error message that is similar to one of the following messages:

Error message 1

The fax document cannot be displayed because your operating system does not have a default viewer for fax documents (.tif files).

Error message 2

The fax preview cannot be displayed.
Another program may start. The program may or may not open the fax.

CAUSE

This issue may occur if another program has changed the file association for .tif files.

RESOLUTION

To resolve this issue, reassociate .tif files with Windows Picture and Fax Viewer. To do this, follow these steps:
  1. Click Start, click Run, type MSPaint in the Open box, and then click OK.
  2. In Microsoft Paint, click Save As on the File menu.
  3. In the Save as type box, click TIFF (*.TIF;*.TIFF).
  4. In the Name box, type Test.
  5. In the shortcuts list on the left side of the Save As dialog box, click Desktop, and then click Save to save the Test.tif file to the Desktop.
  6. Close Microsoft Paint.
  7. Press and then hold the SHIFT key, and at the same time right-click the new Test.tif file on the Desktop.
  8. In the shortcut list that appears, point to Open With, and then click Choose Program.
  9. In the Programs list, click Windows Picture and Fax Viewer.
  10. Click to select the Always use the selected program to open this kind of file check box, and then click OK.
For more information about how to change file associations in Windows XP, click the following article numbers to view the articles in the Microsoft Knowledge Base:

307859 How to change file associations in Windows XP

306551 How to specify the program used to open certain types of files in Windows XP


Modification Type:MinorLast Reviewed:6/3/2005
Keywords:kbtshoot kberrmsg KB900963 kbAudEndUser