Live Communications Server 2005 stops responding with an error signature that refers to the RtcSrv.exe file (898890)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition

Thank you for your help!

Microsoft thanks you for taking the time to send us information about the program error that you just experienced. After investigating error reports provided by users such as you, our engineers devised a workaround for this problem. This article contains information that may help you avoid this problem in the future.

Error signature

This article describes a program error that can have the following error signature:
 Application name   Application version   Module name    Module version   Offset
 ---------------------------------------------------------------------------------
 RtcSrv.exe         2.0.5369.0            SIPStack.dll   2.0.5369.0       000e3090
Additionally, other offsets are possible.

SYMPTOMS

When you use Microsoft Office Live Communications Server 2005, you receive an error message that is similar to the following error message:
Microsoft Office Live Communications Server 2005 has encountered a problem and has to close. We are sorry for the inconvenience.
Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Program name. We will treat this report as confidential and anonymous.
To see what data this error report contains, click here.
Note To view the details of the error signature, click the link in the following text:

To see what data this error report contains, click here.

CAUSE

This problem may occur if an Access Proxy has incorrectly configured IP addresses. When an Access Proxy has incorrectly configured IP addresses, Live Communications Server 2005 cannot start. This problem typically occurs when an Access Proxy is configured, deactivated, and then reactivated.

RESOLUTION

To resolve this problem, install Live Communications Server 2005 Service Pack 1 (SP1). To obtain Live Communications Server 2005 SP1, visit the following Microsoft Web site:

WORKAROUND

To work around this problem, reconfigure the Access Proxy in the Live Communications Server 2005 management console. For more information about how to configure an Access Proxy, see the Deploying Access Proxy and Director guide. To obtain the Deploying Access Proxy and Director guide, visit the following Microsoft Web site

MORE INFORMATION

The Office Error Reporting dialog box appears when an error occurs that causes a fatal event in the program. The dialog box includes a button to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to try to identify the cause. For more information about the Microsoft Data Collection Policy, visit the following Microsoft Web site: For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

283768 Description of the end user privacy policy in application error reporting when you are using Office

289508 How to view error signatures if an Office program experiences a serious error and quits


Modification Type:MajorLast Reviewed:10/21/2005
Keywords:kbQFE kberrmsg kbBug kbfix KB898890 kbAudDeveloper