The cash discount is not automatically calculated when you receive payments from customers in Small Business Accounting (898564)



The information in this article applies to:

  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006

SYMPTOMS

Consider the following scenario. You apply a credit memo or a payment to an invoice. When you receive payments from customers, you may notice that the amount in the Cash Discount column in the Customer Payment dialog box is $0.00.

CAUSE

Microsoft Office Small Business Accounting is not designed to automatically calculate a discount when a credit memo or a payment is applied to an invoice.

WORKAROUND

To work around this issue, you must create a separate credit memo or a separate journal entry for the cash discount amount. The cash discount can then be applied to the invoice when payment is received. Use one of the following methods.

Method 1: Record the cash discount amount as a credit memo

  1. On the Customers menu, click Receive Payment.
  2. In the Received from box, click the name of the customer from whom you are receiving payment.
  3. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  4. Write down the amount of the cash discount.
  5. Repeat steps 2 through 4 for each invoice that has an available cash discount.
  6. Close the Customer Payment dialog box, and then click No when you are prompted with the question of whether you want to save the changes.
  7. On the Customers menu, point to New, and then click New Credit Memo to create a customer credit memo.
  8. In the Customer name box, select the appropriate customer who will receive the cash discount.
  9. In the Products and services area, click the icon on the left side of the first column, and then click Account in the drop-down list.
  10. Under Name column, click the arrow, and then click Cash Discount Given or whichever account is used to record the discount amount that is given to a customer.
  11. In the Unit Price column, type the cash discount amount that you wrote down in step 4.

    Note If you are paying multiple invoices for one customer and cash discounts are available for more than one invoice, repeat steps 9 through 11 for each invoice and for the corresponding cash discount. You could also total all available cash discounts for multiple invoices and then record the total on one line in the Products and services area.
  12. Click Save and Close.
  13. On the Customers menu, click Receive Payment .
  14. In the Received from box, click the customer from whom you are receiving payment.
  15. In the Amount box, leave the amount $0.
  16. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  17. In the Credits column, click Credits.
  18. Click to select the check box for the customer credit memo or for the payment that was previously entered and should be applied to the selected invoice.

    Note This credit memo or payment is not the credit memo that was entered in steps 6 through 12. This credit memo or payment is the credit memo or payment that was previously entered to reflect a product return, an adjustment, or a pre-payment.
  19. Click Adjust.
  20. In the Payment column, type $0.
  21. Click Save and Close.
  22. Open the Receive Payment dialog box again by clicking Receive Payment on the Customers menu.
  23. In the Received from box, click the customer from whom you are receiving payment.
  24. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  25. In the Credits column, click Credits.
  26. Click to select the check box next to the customer credit memo that you entered in steps 7 through 12.
  27. Click Adjust. The amount in the Payment column in the Receive Payment dialog box is the payment amount due from the customer. The Payment total must match the amount that is received from the customer in the Amount box. If these amounts do not match, make the required changes.
  28. Click Save and Close.

Method 2: Record the cash discount amount as a journal entry

  1. On the Customers menu, click Receive Payment.
  2. In the Received from box, click the customer from whom you are receiving payment.
  3. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  4. Write down the cash discount amount.
  5. Repeat steps 2 through 4 for each invoice that has an available cash discount.
  6. Close the Customer Payment dialog box , and then click No when you are prompted with the question of whether you want to save the changes.
  7. On the Company menu, click New Journal Entry.
  8. Click Customer in the Type column, and then click the appropriate customer name in the Account column. In the Credit column, type the cash discount amount that you wrote down in step 4.
  9. Press the TAB key until the focus is on a new line.
  10. In the Type column, click Financial account. In the Account column, click Cash Discounts Given. In the Debit column, type the cash discount amount that you wrote down in step 4 .
  11. Click Save and Close.
  12. On the Customers menu, click Receive Payment.
  13. In the Received from box, click the customer from whom you are receiving payment.
  14. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  15. In the Credits column, click Credits.
  16. Click to select the check box next to the customer credit memo or the payment that was previously entered and should be applied to the selected invoice.

    Note This credit memo or payment is not the journal entry entered in steps 7 through 12. This credit memo or payment is the credit memo or payment that was previously entered to reflect a product return, an adjustment, or a pre-payment.
  17. Click Adjust
  18. In the Customer Payment dialog box, type $0 in the Amount box and in the Payment column.
  19. Click Save and Close.
  20. Open the Receive Payment dialog box again by clicking Receive Payment on the Customer menu.
  21. In the Received from box, click the customer from whom you are receiving payment.
  22. Click to select the check box in the first column of the Due for Payment area to select an invoice.
  23. In the Credits column, click Credits.
  24. Click the journal entry that you entered in steps 7 through 12.
  25. Click Adjust. The amount in the Payment column in the Receive Payment dialog box is the payment amount due from the customer. The Payment total must match the amount received from the customer in the Amount box. If these amounts do not match, make the required changes.
  26. Click Save and Close.

MORE INFORMATION

Steps to reproduce the problem

  1. Create a customer invoice:
    1. On the Customers menu, point to New, and then click New Customer. In the Customer name box, type a name.
    2. On the Details tab of the Customer dialog box, click 2% 10 Net 30 in the Payment terms drop-down list, and then click Save and Close.
    3. On the Customers menu, point to New, and then click New Item.
    4. Under Item Type, click Inventory. Then, click OK.
    5. In the Item name box, type a name.
    6. In the Sales price box, type $100.00. In the Purchase price box, type $50.00.
    7. In the Income account box, click any income account or create a new account.
    8. In the Asset account box, click any inventory asset account or create a new inventory asset account.
    9. Click Save and Close.
    10. On the Customers menu, create a new invoice by pointing to New, and then click New Invoice.
    11. In the Customer name list, click the customer whom you created in step 1a.
    12. In the Name column of Products and Services box, click the item that you created in step 1c.
    13. Click Save and Close.
  2. Create a customer credit memo:
    1. On the Customers menu, point to New, and then click New Credit Memo.
    2. In the Customer name list, click the customer whom you created in step 1a of the "Create a customer invoice" section.
    3. In the Products and Services area, click the item that you created in step 1c of the "Create a customer invoice" section.
    4. Click Save and Close.
  3. Apply credits and payments:
    1. On the Customers menu, click Receive payment.
    2. In the Received from box, click the customer whom you created in step 1a of the "Create a customer invoice" section.
    3. Click to select the check box in the first column of the Due for Payment area to select the invoice created in step 1.
    4. Make a note of the cash discount amount that was automatically calculated.
    5. Click Credits for this invoice. The Apply Credits and Payments dialog box opens.
    6. Click to select the check box next to the credit memo that you created in step 2.
    7. Click Adjust.
The amount in the Cash Discount column in the Customer Payment dialog box is $0.00. .

Modification Type:MinorLast Reviewed:8/10/2005
Keywords:kbMBSMigrate kbprb KB898564 kbAudEndUser