You receive a "Stop 0x000000CA" error when you use two SCSI storage devices on a Windows Server 2003-based computer (898446)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition

SYMPTOMS

When you use two SCSI storage devices on a Microsoft Windows Server 2003-based computer, you receive the following error message:
Stop 0x000000CA
The message states that a fatal Plug and Play error has occurred. The computer may stop responding when you receive this error.

CAUSE

This problem occurs because both storage devices have the same Plug and Play ID.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 installed on your computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003, x86-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  01:12  5.2.3790.2457     104,960  Scsiport.sys
02-Jun-2005  00:50  5.2.3790.2457      83,456  Storport.sys
  
Windows Server 2003, x64-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  04:16  5.2.3790.2457     170,496  Scsiport.sys
02-Jun-2005  04:16  5.2.3790.2457     136,192  Storport.sys
  
Windows Server 2003, Itanium-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  04:16  5.2.3790.2457     317,440  Scsiport.sys
02-Jun-2005  04:16  5.2.3790.2457     278,528  Storport.sys
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE kbHotfixServer kbWinServ2003SP1fix kbBug kbfix kbpubtypekc KB898446 kbAudITPRO