Items are not returned in the search results and a "The address could not be found, 0x80042616 Error in the Site Data Web Service" error message is logged in the gatherer log in SharePoint Portal Server 2003 (898081)



The information in this article applies to:

  • Microsoft Office SharePoint Portal Server 2003

SYMPTOMS

In Microsoft Office SharePoint Server 2003, you add a new item such as a listing or a list item to the portal site. After you do this, the content index is not updated as expected. Users cannot search the portal site for the new item. You experience the following symptoms:
  • When users search the portal site for the new item, the new item is not returned in the search results. Additionally, users may find that other items that they search for are not returned in the search results as expected.
  • Crawls of the content index are not completed successfully. The following error message is logged in the gatherer log:
    DateTime Modify URL
    The address could not be found, (0x80042616 - Error in the Site Data Web Service.)

CAUSE

This problem occurs if the following conditions are true:
  • The new item contains certain special characters that prevent SharePoint Portal Server 2003 from successfully crawling and from successfully updating the content index.
  • When you created the item, you entered the special characters in the box that contains the Rich Text formatting toolbar.
For example, this problem occurs if the following conditions are true, in the order that they are presented:
  1. You create a new Microsoft Office PowerPoint 2003 presentation. In one of the slides in the presentation, you type some text, you press SHIFT+ENTER to insert a vertical tab, and you then type more text.
  2. You create a new list item in SharePoint Portal Server 2003, and then you copy the text from the slide to the box that contains the Rich Text formatting toolbar.
  3. You update the content index.

WORKAROUND

To work around this problem, remove the special characters from the new item. For example, remove the vertical tab from the list item.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how to work with content indexes in SharePoint Portal Server 2003, see the "Managing Content Indexes" topic in the "Managing Search Settings for the Portal" section of the "Administration" chapter of the Microsoft Office SharePoint Portal Server 2003 Administrator's Guide. The Microsoft Office SharePoint Portal Server 2003 Administrator's Guide (Administrator's Help.chm) is located in the Docs folder in the root folder of the SharePoint Portal Server 2003 CD.

Modification Type:MinorLast Reviewed:6/17/2005
Keywords:kbnofix kbBug kberrmsg kbtshoot KB898081 kbAudITPRO