The user who is listed as the owner of an e-mail activity record is different from the user who created the e-mail in Microsoft CRM 1.2 and in Microsoft CRM 1.0 (898067)



The information in this article applies to:

  • Microsoft CRM 1.2
  • Microsoft Business Solutions CRM 1.0

SYMPTOMS

Consider the following scenario. You create a new e-mail message in Microsoft Business Solutions CRM. In the new e-mail message, you specify the name of a recipient in the To box and you specify the name of a Microsoft CRM user in the Cc box. You send the e-mail message, and then you view the e-mail activity record on the History tab. You notice that you are not listed as the owner even though you created the e-mail message. The user who is listed in the Owner box is the Microsoft CRM user whom you specified in the Cc box of the e-mail message.

CAUSE

When Microsoft CRM saves an e-mail activity record, the owner is changed to the user who is listed in the Cc box of the e-mail message. By design, Microsoft CRM works this way.

MORE INFORMATION

For more information about Microsoft CRM, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:12/8/2005
Keywords:kbMBSemail kbprb kbtshoot kbMBSMigrate KB898067 kbAudITPRO