Event ID 1085 may be logged in the Application event log on Windows XP (898062)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)

SYMPTOMS

When you view the Application event log on a Microsoft Windows XP-based computer, you may see the following event:
Source: Userenv, ID 1085
The Group Policy client-side extension IP Security failed to execute. Please look for any errors reported earlier by that extension.
This event is logged even though no serious error occurred.

CAUSE

This problem may occur if a security identifier (SID) in a restricted group cannot be mapped to a name.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows XP, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Scecli.dll5.1.2600.1672169,47222-Apr-200521:29x86SP1SP1QFE
Scecli.dll5.1.2600.2661181,24822-Apr-200521:16x86SP2SP2QFE
Windows XP, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Scecli.dll5.1.2600.1672495,10422-Apr-200522:24IA-64SP1SP1QFE
Wscecli.dll5.1.2600.1672169,47222-Apr-200522:29x86SP1WOW

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:

823608 Event ID 1091 and Event ID 1085 appear in the Application event log

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/26/2006
Keywords:kbQFE kbExpertiseBeginner kberrmsg kbHotfixServer KB898062 kbAudEndUser