The amount of used disk space that is displayed by a Storage Manager directory quota is less than the actual amount of disk space that is used (896718)



The information in this article applies to:

  • Microsoft Windows Storage Server 2003
  • Microsoft Server Appliance Kit (SAK), version 2.01
  • Microsoft Server Appliance Kit (SAK), version 3.0
  • Storage Manager for Server Appliances
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition

SYMPTOMS

When you use the Web-based user interface to view the amount of disk space that is used by a Storage Manager directory quota, the Disk Space Used value that is displayed is less than the actual amount of disk space that is used.

For example, the amount of disk space that a Storage Manager directory quota indicates is being used is less than the amount of disk space that Windows Explorer indicates is being used.

CAUSE

This problem occurs because Storage Manager incorrectly excludes certain files from the directory quota total. In particular, Storage Manager excludes the following files from the directory quota total:
  • Microsoft Office backup files
  • Files that end with a .wbk file name extension
  • Files that end with a .xlb file name extension

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Windows Storage Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------
28-Apr-2005  16:21  5.3.2190.0         46,208  Filescreenfilter.sys
28-Apr-2005  16:21  5.3.2190.0         26,624  Nmsvfsf.sys
28-Apr-2005  16:21  5.3.2190.0         87,680  Qafilter.sys

Hotfix installation information

After you install this hotfix, you must remove and then re-create any directory quota that displayed an incorrect Disk Space Used value.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This hotfix is a software update from Veritas. This hotfix also addresses the following problems:
  • File blocking exclusion does not function.
  • The use of compressed files decreases operating system performance.
  • When you start the computer, you may receive the following Stop error message after the initial boot sequence finishes:
    *** STOP 0x0A
    IRQL_NOT_LESS_OR_EQUAL
For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/25/2006
Keywords:kbQFE KBHotfixServer kbBug kbfix kbpubtypekc KB896718 kbAudDeveloper